<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>POLL: If you could know the exact time of your Death would you want to know? - by xxx ooo - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="POLL: If you could know the exact time of your Death would you want to know? - by xxx ooo - Newsvine" />
<meta name="description" content="
&nbsp;" />
<meta name="author" content="xxx ooo" />
<meta name="canonical" content="https://xxxooo3.newsvine.com/_news/2017/05/18/37531209-poll-if-you-could-know-the-exact-time-of-your-death-would-you-want-to-know" />
<meta name="section" content="{&quot;domainName&quot;:&quot;xxxooo3&quot;,&quot;displayName&quot;:&quot;xxx ooo&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=xxxooo399ED78F5-5966-98D0-B846-9B0FB0CF209F.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/xxxooo3.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1303871700,&quot;numSeeds&quot;:&quot;170&quot;,&quot;numComments&quot;:&quot;50255&quot;,&quot;numArticles&quot;:&quot;65&quot;,&quot;watchers&quot;:21}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;not-news&quot;,&quot;sitePageId&quot;:37531209,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;xxx ooo&quot;,&quot;typeName&quot;:&quot;article&quot;,&quot;byline&quot;:&quot;xxxooo3&quot;,&quot;tags&quot;:[&quot;not-news&quot;],&quot;seedSource&quot;:&quot;&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web04" />
<meta name="cip" content="23.15.7.193" />
<meta name="date" content="May 18, 2017, 4:21 pm" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37531209" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=xxxooo370582E54-8DCB-D664-57D7-DAB682EDC60B.jpg&width=original" />
<meta property="og:url" content="https://xxxooo3.newsvine.com/_news/2017/05/18/37531209-poll-if-you-could-know-the-exact-time-of-your-death-would-you-want-to-know" />
<meta property="og:type" content="article" />
<meta property="og:title" content="POLL: If you could know the exact time of your Death would you want to know?" />
<meta property="og:description" content="&amp;nbsp;" />
<meta property="nv:contentId" content="37531209" />
<meta property="nv:contentType" content="n" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51746" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/6298f0c9c2e256b3002f7c3229c4097e75e9a56f.css?v=51746" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/cbbf4c429fbd825cdf193273fb4059cfbbb7ded6.js?v=51746"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/4e172d6849bf216170096721b7956aab0b1d09cf.css?v=51746" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/f3def00658e627eadc5c706021b3b176a5ad015c.js?v=51746"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F05%2F18%2F37531209-poll-if-you-could-know-the-exact-time-of-your-death-would-you-want-to-know&amp;rand=563682281&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F05%2F18%2F37531209-poll-if-you-could-know-the-exact-time-of-your-death-would-you-want-to-know&amp;rand=563682281&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=xxxooo399ED78F5-5966-98D0-B846-9B0FB0CF209F.jpg&amp;width=80"
		data-domain-name="xxxooo3"
		data-display-name="xxx ooo">
		<img src="https://m.newsvine.com/servista/imagesizer?file=xxxooo399ED78F5-5966-98D0-B846-9B0FB0CF209F.jpg&amp;width=80" height="80" width="80" />
	</a>
		<h1>
			<a href="https://xxxooo3.newsvine.com/" rel="twipsy" title="View xxx ooo's Column"  data-placement="bottom">
				xxx ooo			</a>
		</h1>
	
	<ul class="c-author-grouplist j-author-grouplist">
		<li>
	<a href="https://brightbart.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;brightbart&quot;,&quot;displayName&quot;:&quot;Brightbart&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=xxxooo3C4C690A5-D932-F807-C0A1-75E0DDC9DB45.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/brightbart.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9231&quot;,&quot;articleCount&quot;:&quot;41&quot;,&quot;seedCount&quot;:&quot;178&quot;,&quot;memberCount&quot;:&quot;6&quot;,&quot;description&quot;:&quot;Don't Let the Rich Tread on the We the People&quot;,&quot;createDate&quot;:1360964760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495130484,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Brightbart"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=xxxooo3C4C690A5-D932-F807-C0A1-75E0DDC9DB45.jpg&amp;width=70"
		data-domain-name="brightbart"
		data-display-name="Brightbart">
		<img src="https://m.newsvine.com/servista/imagesizer?file=xxxooo3C4C690A5-D932-F807-C0A1-75E0DDC9DB45.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7842&quot;,&quot;seedCount&quot;:&quot;48040&quot;,&quot;memberCount&quot;:&quot;3233&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495145047,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="ButtHeads Nation v6.9"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://courteousdebate.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;courteousdebate&quot;,&quot;displayName&quot;:&quot;Courteous Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewittD208C68A-D42D-65B2-A920-2ECAF5020731.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/courteousdebate.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10562&quot;,&quot;articleCount&quot;:&quot;1593&quot;,&quot;seedCount&quot;:&quot;8807&quot;,&quot;memberCount&quot;:&quot;464&quot;,&quot;description&quot;:&quot;Courtesy is persuasive.&quot;,&quot;createDate&quot;:1383047160,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1495140508,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Courteous Debate"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewittD208C68A-D42D-65B2-A920-2ECAF5020731.uncropped.jpg&amp;width=70"
		data-domain-name="courteousdebate"
		data-display-name="Courteous Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewittD208C68A-D42D-65B2-A920-2ECAF5020731.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://edblog.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;edblog&quot;,&quot;displayName&quot;:&quot;Ed's Blog&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=xxxooo3A56FC43A-DD50-9924-E116-343854410117.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/edblog.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10341&quot;,&quot;articleCount&quot;:&quot;136&quot;,&quot;seedCount&quot;:&quot;1425&quot;,&quot;memberCount&quot;:&quot;1143&quot;,&quot;description&quot;:&quot;The first blog created on Sept 23 2013 for the Ed Show&quot;,&quot;createDate&quot;:1379973540,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495130484,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Ed's Blog"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=xxxooo3A56FC43A-DD50-9924-E116-343854410117.jpg&amp;width=70"
		data-domain-name="edblog"
		data-display-name="Ed's Blog">
		<img src="https://m.newsvine.com/servista/imagesizer?file=xxxooo3A56FC43A-DD50-9924-E116-343854410117.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://gopwatch.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;gopwatch&quot;,&quot;displayName&quot;:&quot;GOP Watch  &quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/gopwatch.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3264&quot;,&quot;articleCount&quot;:&quot;4172&quot;,&quot;seedCount&quot;:&quot;50059&quot;,&quot;memberCount&quot;:&quot;3579&quot;,&quot;description&quot;:&quot;Keeping a close eye on the Republican Party.&quot;,&quot;createDate&quot;:1235506500,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495140425,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="GOP Watch  "
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=70"
		data-domain-name="gopwatch"
		data-display-name="GOP Watch  ">
		<img src="https://m.newsvine.com/servista/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://heated.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/heated.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11384&quot;,&quot;seedCount&quot;:&quot;82735&quot;,&quot;memberCount&quot;:&quot;2620&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495143916,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Heated Debate"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://infoxication.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;infoxication&quot;,&quot;displayName&quot;:&quot;Infoxication&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=xxxooo3CBCCAB28-CA41-66A6-C7EA-4126BBE654F6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/infoxication.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9244&quot;,&quot;articleCount&quot;:&quot;44&quot;,&quot;seedCount&quot;:&quot;130&quot;,&quot;memberCount&quot;:&quot;6&quot;,&quot;description&quot;:&quot;Fairly Imbalanced Real headlines you make them funny!&quot;,&quot;createDate&quot;:1361072160,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495130484,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Infoxication"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=xxxooo3CBCCAB28-CA41-66A6-C7EA-4126BBE654F6.jpg&amp;width=70"
		data-domain-name="infoxication"
		data-display-name="Infoxication">
		<img src="https://m.newsvine.com/servista/imagesizer?file=xxxooo3CBCCAB28-CA41-66A6-C7EA-4126BBE654F6.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://xxxooohs.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;xxxooohs&quot;,&quot;displayName&quot;:&quot;NBC Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=xxxooo3A976EC84-5D76-1FE3-30CC-9F643C34DC1C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/xxxooohs.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11005&quot;,&quot;articleCount&quot;:&quot;103&quot;,&quot;seedCount&quot;:&quot;1822&quot;,&quot;memberCount&quot;:&quot;363&quot;,&quot;description&quot;:&quot;Say what you will on a liberal blog.&quot;,&quot;createDate&quot;:1386908340,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495149369,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="NBC Newsvine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=xxxooo3A976EC84-5D76-1FE3-30CC-9F643C34DC1C.jpg&amp;width=70"
		data-domain-name="xxxooohs"
		data-display-name="NBC Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=xxxooo3A976EC84-5D76-1FE3-30CC-9F643C34DC1C.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://oldnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;oldnv&quot;,&quot;displayName&quot;:&quot;Old Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/oldnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8515&quot;,&quot;articleCount&quot;:&quot;5415&quot;,&quot;seedCount&quot;:&quot;19842&quot;,&quot;memberCount&quot;:&quot;257&quot;,&quot;description&quot;:&quot;Open to all on NewsVine.com to publish and or comment. Authors can moderate their own discussions. Rules - NewsVine CoH and UA.&quot;,&quot;createDate&quot;:1347291180,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495143937,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Old Newsvine"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70"
		data-domain-name="oldnv"
		data-display-name="Old Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://openminds.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;openminds&quot;,&quot;displayName&quot;:&quot;Open Minded&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/openminds.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;135&quot;,&quot;articleCount&quot;:&quot;4690&quot;,&quot;seedCount&quot;:&quot;32856&quot;,&quot;memberCount&quot;:&quot;3324&quot;,&quot;description&quot;:&quot;Regardless of your political affiliation, we all must keep an open mind to the other side.&quot;,&quot;createDate&quot;:1162606140,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495143125,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Open Minded"
		 
		data-placement="bottom" 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="openminds"
		data-display-name="Open Minded">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
</li><li>
	<a href="https://satire.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/satire.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;6107&quot;,&quot;seedCount&quot;:&quot;21417&quot;,&quot;memberCount&quot;:&quot;666&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495143272,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="S i N"
		 
		data-placement="bottom" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70"
		data-domain-name="satire"
		data-display-name="S i N">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://teamedshow.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;teamedshow&quot;,&quot;displayName&quot;:&quot;Team Ed Show&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aliciacmaule04DFCCCF-097A-D0AE-90F9-32EF05DCA187.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/teamedshow.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10436&quot;,&quot;articleCount&quot;:&quot;113&quot;,&quot;seedCount&quot;:&quot;1967&quot;,&quot;memberCount&quot;:&quot;2400&quot;,&quot;description&quot;:&quot;The folks who follow The Ed Show!&quot;,&quot;createDate&quot;:1381444620,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495130484,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Team Ed Show"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aliciacmaule04DFCCCF-097A-D0AE-90F9-32EF05DCA187.jpg&amp;width=70"
		data-domain-name="teamedshow"
		data-display-name="Team Ed Show">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aliciacmaule04DFCCCF-097A-D0AE-90F9-32EF05DCA187.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6355&quot;,&quot;seedCount&quot;:&quot;83138&quot;,&quot;memberCount&quot;:&quot;7792&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1495149208,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="US News &amp; Views"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://initiatives.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;initiatives&quot;,&quot;displayName&quot;:&quot;We the Peoples&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=xxxooo338F2A42E-648E-6B2B-BAFF-BB91616C90B7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/initiatives.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12231&quot;,&quot;articleCount&quot;:&quot;42&quot;,&quot;seedCount&quot;:&quot;151&quot;,&quot;memberCount&quot;:&quot;9&quot;,&quot;description&quot;:&quot;We the people have the power over politics with our initiative to act!&quot;,&quot;createDate&quot;:1408318320,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495130484,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="We the Peoples"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=xxxooo338F2A42E-648E-6B2B-BAFF-BB91616C90B7.jpg&amp;width=70"
		data-domain-name="initiatives"
		data-display-name="We the Peoples">
		<img src="https://m.newsvine.com/servista/imagesizer?file=xxxooo338F2A42E-648E-6B2B-BAFF-BB91616C90B7.jpg&amp;width=70" height="20" width="20" />
	</a>
</li><li>
	<a href="https://wildscience.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;wildscience&quot;,&quot;displayName&quot;:&quot;Wild Science&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=xxxooo3FE5B407F-1214-1FBD-BB72-41F3F1D5BB54.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/wildscience.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9260&quot;,&quot;articleCount&quot;:&quot;39&quot;,&quot;seedCount&quot;:&quot;95&quot;,&quot;memberCount&quot;:&quot;8&quot;,&quot;description&quot;:&quot;The strange\/ unknown\/ myths\/ phenomenon\/just wild &amp;amp; weird stuff!&quot;,&quot;createDate&quot;:1361226840,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495130484,&quot;isEnabled&quot;:1}"  
		rel="twipsy"  title="Wild Science"
		 
		data-placement="left" 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=xxxooo3FE5B407F-1214-1FBD-BB72-41F3F1D5BB54.jpg&amp;width=70"
		data-domain-name="wildscience"
		data-display-name="Wild Science">
		<img src="https://m.newsvine.com/servista/imagesizer?file=xxxooo3FE5B407F-1214-1FBD-BB72-41F3F1D5BB54.jpg&amp;width=70" height="20" width="20" />
	</a>
</li>
	</ul>
<span class="j-author-edit c-author-networks">
			<a class="c-button c-icon c-website" rel="twipsy" data-placement="top" title="Personal Link" href="http://Free speech">&nbsp;</a>
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
		BOOGER	</span>

	<span class="c-author-stats">
		Articles:&nbsp;65 
		Seeds:&nbsp;170 
		Comments:&nbsp;50255 
		Since:&nbsp;Apr 2011	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="37531209"><div class="j-article-column c-article-column" 
			data-domain="xxxooo3" 
			data-post-type="text_post" 
			data-type="n" 
			data-pinned="" 
			data-headline="POLL: If you could know the exact time of your Death would you want to know?" 
			data-content-id="37531209"
		>
		<article class="c-icon c-article">
		<header>
			<h1> POLL: If you could know the exact time of your Death would you want to know?</h1>

					<div class="j-abuse-reports" data-content-id="37531209">
			<div>Current Status: <span class='j-current-status'>Blessed (1)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				By <a href="https://xxxooo3.newsvine.com/">xxx ooo</a>							</div>
			<div class="c-dateline">Thu May 18, 2017 10:52 AM</div>

			<div class="c-tags"><ul><li><a href="/not-news" rel="tag">not-news</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<span class="c-button">Comments Off</span>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="0" data-content-id="37531209"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="xxx ooo" data-content-type="" data-domain-name="xxxooo3" data-content-id="37531209" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class="elliott_content_ArticleText">	<div class="articleText"><div class=" j_content_poll" data-poll-id="66722" data-align="right" data-editor="null"><script type="text/html" class="template_header">
	{{#isQuiz}}<div class="j-edit-frame"></div><div class="j-poll-frame">{{/isQuiz}}
		<div class="j-header c-poll {{#isQuiz}}c-is-quiz {{/isQuiz}}{{#noResults}}c-no-results {{/noResults}}{{#data.isWidePoll}}c-wide-poll{{/data.isWidePoll}} c-align-{{data.align}} {{#data.closed}}c-poll-closed{{/data.closed}}">
			<div class="j-header-container c-poll-text">
				{{^isQuiz}}<h3 class="j-poll-title c-poll-title">What do you think?</h3>{{/isQuiz}}
				{{#isQuiz}}<h3 class="j-poll-title c-poll-title">MSNBC Quiz</h3>{{/isQuiz}}
				<h3 class="c-survey-header">Survey</h3>
				{{> extra_data}}
				{{^hideResultsLink}}<p class="c-vote-count j-vote-count"><span>{{totalVotes}}</span> {{^isQuiz}}votes{{/isQuiz}}{{#isQuiz}}responses{{/isQuiz}}</p>{{/hideResultsLink}}
			</div>
			<span class="j-poll-container"></span>
			<span class="j-results-container"></span>
		</div>
	{{#isQuiz}}</div>{{/isQuiz}}
</script>
<script type="text/html" class="template_extra_data">
	{{#data.issue}}<p class="c-issue">{{data.issue}}</p>{{/data.issue}}
	{{#data.quote}}
		<h3 class="c-poll-quote">&ldquo;{{data.quote}}&rdquo;</h3>
		{{#data.attribution}}
			<span class="c-poll-attribute">&#8212; {{data.attribution}}</span>
		{{/data.attribution}}
	{{/data.quote}}
	{{^data.quote}}
		<h3 class="c-poll-question">{{& data.question}}</h3>
	{{/data.quote}}
</script>

<script type="text/html" class="template_poll_counts">
<span class="c-num">{{data.totalVotes}}</span> votes {{#data.commentCount}}with <span class="c-num">{{data.commentCount}}</span> comments{{/data.commentCount}}
</script>

<script type="text/html" class="template_vote_count">
<p class="j-votetotal c-vote-count">{{#voteCount}}{{cnt}} {{#pl}}vote{{/pl}}{{/voteCount}}</p>
</script>

<script type="text/html" class="template_poll">
	<span class="j-poll-choices c-poll-choices{{#hasVoted}} c-voted{{/hasVoted}}">
		<form>
			{{#data.answers}}
				<label class="c-poll-choice{{#isUsersVote}} c-my-vote{{/isUsersVote}}{{#isCorrectAnswer}} c-correct-answer{{/isCorrectAnswer}}">
					<span class="b-poll-vote-mark"></span>
					<input {{#disabled}}disabled {{/disabled}}name="poll-vote" {{#hasVoted}}disabled="disabled"{{/hasVoted}}type="radio" label="{{& title}}" value="{{optionId}}"/>
					{{& title}}{{#percent}}
					<span class="c-answer-percent"> {{percent}}%</span>
					{{/percent}}
				</label>
			{{/data.answers}}
				{{^hasVoted}}
					{{#data.newsletterId}}
						<label class="j-newsletter-sub c-checkbox" data-nlid="{{data.newsletterId}}">
							<input class="c-checkbox" type="checkbox" checked="checked" /> {{data.newsletterSubscribeText}}
						</label>
					{{/data.newsletterId}}
					<span class="c-submit-btn">
						<div class="b-spin">
							<input type="submit" {{#disabled}}disabled {{/disabled}}value="{{btnLabel}}" name="submit" class="c-button c-wide c-vote j-vote" />
						</div>
					</span>
				{{/hasVoted}}
				{{#hasVoted}}
					{{#quizText}}
					<div class="c-quizText"><h3 class="c-rightAnswer j-rightAnswer"></h3><p>{{quizText}}</p></div>
					{{/quizText}}
				{{/hasVoted}}
				<p class="c-thanks j-hideResultsMsg"></p>
				<button class="c-action-button j-edit-button" href="#" style="display:none;">Edit </button>
		</form>
		{{^hideResultsLink}}<p class="c-results"><a class='j-results'>View results</a></p>{{/hideResultsLink}}
	</span>
</script>
<script type="text/html" class="template_results">
	<span class="j-poll-results c-poll-results">
		{{#data.answerData}}
			<span class="j-votes c-votes {{#isUsersVote}}c-user-voted{{/isUsersVote}} c-r{{optionId}}" data-option-id="{{optionId}}">
				<span class="c-poll-bar" style="width:{{percent}}%"></span>
				
				<span class="c-poll-title">{{& title}}</span> 
				<span class="c-poll-percent">{{percent}}%</span>
			</span>
		{{/data.answerData}}
		<p class="c-votes-total">Total Votes: <span class="c-poll-percent">{{data.totalVotes}}</span></p>
		{{^data.hasVoted}}{{> voting_link }}{{/data.hasVoted}}
	</span>
</script>
<script type="text/html" class="template_full_results">
	<div class="j-poll-results c-poll-results">
		<h2 class="c-votes-total">{{> poll_counts}}</h2>
		<table class="c-full-results c-bar{{data.answerCount}}">
			<tr>
			{{#data.answerData}}
				<td class="c-answerCol" style="width:{{data.colWidth}}px;">
					<span class="c-voted col{{index}}">
						<span class="c-noVoted" style="height:{{noHeight}}px;"></span>
						<span class="c-yesVoted" style="height:{{yesHeight}}px;"></span>
					</span>
				</td>
			{{/data.answerData}}
			</tr>
			<tr>
			{{#data.answerData}}
				<td class="c-poll-data" style="width:{{data.colWidth}}px;">
					<span class="c-percentage c-col{{index}}">{{percent}}%</span>
					<span class="c-vote-count">{{numVotes}} votes</span>
					<span class="c-answer {{#isUsersVote}}c-user-voted{{/isUsersVote}}">{{& title}}</span>
				</td>
			{{/data.answerData}}
			</tr>
		</table>
		{{^data.hasVoted}}{{> voting_link }}{{/data.hasVoted}}
	</div>
</script>
<script type="text/html" class="template_long_results">
	<span class="j-poll-results">
		<span class='c-total-votes'>{{> poll_counts}}</span>
		<table class="c-long-answer">
			<tbody>
			{{#data.answerData}}
				<tr>
					<td class="c-ans-label {{#isUsersVote}}c-user-voted{{/isUsersVote}}">{{& title}}</td>
					<td class="c-ans-results">
						<div class="c-ans-bargraph" style="width:{{yesHeight}}%;">&nbsp;</div>
						<div class="c-ans-pct">{{percent}}%</div>
						<div class="c-ans-votes">({{numVotes}} votes)</div>
					</td>
				</tr>
			{{/data.answerData}}
			</tbody>
		</table>
		{{^data.hasVoted}}{{> voting_link }}{{/data.hasVoted}}
	</span>
</script>
<script type="text/html" class="template_voting_link">
	<p class="c-results"><a class="j-vote">Voting</a></p>
</script>
<script type="text/html" class="template_my_comment">
		<h3>You commented:</h3>
		<p class="c-my-choice-text {{info.data.answerClass}}">&ldquo;{{info.data.answerText}}&rdquo;</p>
		<span class="j-author-avatar c-author-avatar"><img width="30" height="30" src="{{info.avatar}}"/></span>
		<div class="c-my-comment-text">
			{{{info.data.commentText}}}
			<time rel="twipsy" title="{{info.data.date}}" pubdate="{{info.data.date}}" >{{info.data.date}}</time>
		</div>
</script>

<script type="text/html" class="template_comment_area">
<div class="j-custom-input c-custom-input">
	<p>Optional short answer: <i><span class="count">140</span> characters</i></p>
	<textarea class="b-placeholder" maxlength="{{maxCount}}" >{{placeholder}}</textarea>
	<p></p>
</div>
</script>

<script type="text/html" class="template_unvalidated_user">
	<p>To view your comment please validate your account. If you did not receive a validation email, <a href="{{url}}">click here to have it resent</a>.</p>
</script>

<script type="text/html" class="template_unregistered_user">
	<p>Your account is not activated yet. In order to participate you need to <a href="{{url}}">finish registering</a>.</p>
</script>

<script type="text/html" class="template_validate_request">
	<p>Thank you for signing up. Please click on the link in the email sent to {{email}} to validate your account.</p>
</script>

<script type="text/html" class="template_validate_reminder">
	<p>You must validate your account to vote in this poll. Please click on the link in the validation email sent to {{email}} when you registered. Or <a href="#" class="j-request-invite">click here</a> to resend it.</p>
</script>

<script type="text/html" class="template_error_msg">
	<p>{{error_msg}}</p>
</script>

<script type="text/html" class="template_validate_request">
	<p>Thank you for signing up. Please click on the link in the email sent to {{email}} to validate your account.</p>
</script>
</div><div class=" topper_media_Image"><figure class="c-photo-align-block c-photo-portrait" style="width:300px;"><img src="https://m.newsvine.com/servista/imagesizer?file=xxxooo370582E54-8DCB-D664-57D7-DAB682EDC60B.jpg&width=640" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><p>&nbsp;</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"><section class="c-group-list c-article-groups"><h3>In these nations:</h3><ul class="topper_content_ArticleGroups"><li class="">
	<a href="https://brightbart.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;brightbart&quot;,&quot;displayName&quot;:&quot;Brightbart&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=xxxooo3C4C690A5-D932-F807-C0A1-75E0DDC9DB45.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/brightbart.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9231&quot;,&quot;articleCount&quot;:&quot;41&quot;,&quot;seedCount&quot;:&quot;178&quot;,&quot;memberCount&quot;:&quot;6&quot;,&quot;description&quot;:&quot;Don't Let the Rich Tread on the We the People&quot;,&quot;createDate&quot;:1360964760,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495130484,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=xxxooo3C4C690A5-D932-F807-C0A1-75E0DDC9DB45.jpg&amp;width=70"
		data-domain-name="brightbart"
		data-display-name="Brightbart">
		<img src="https://m.newsvine.com/servista/imagesizer?file=xxxooo3C4C690A5-D932-F807-C0A1-75E0DDC9DB45.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://brightbart.newsvine.com/" class="c-group-name">Brightbart</a></li><li class="">
	<a href="https://buttheads.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;buttheads&quot;,&quot;displayName&quot;:&quot;ButtHeads Nation v6.9&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/buttheads.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9057&quot;,&quot;articleCount&quot;:&quot;7842&quot;,&quot;seedCount&quot;:&quot;48040&quot;,&quot;memberCount&quot;:&quot;3233&quot;,&quot;description&quot;:&quot;ButtHeads Nation is a nation which was founded on the principle of free speech and fun with satire.&quot;,&quot;createDate&quot;:1360278300,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495145047,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70"
		data-domain-name="buttheads"
		data-display-name="ButtHeads Nation v6.9">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aljizzerror842B0A67-F54B-0851-E6E5-19FF3855D436.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://buttheads.newsvine.com/" class="c-group-name">ButtHeads Nation v6.9</a></li><li class="">
	<a href="https://courteousdebate.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;courteousdebate&quot;,&quot;displayName&quot;:&quot;Courteous Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=brycedewittD208C68A-D42D-65B2-A920-2ECAF5020731.uncropped.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/courteousdebate.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10562&quot;,&quot;articleCount&quot;:&quot;1593&quot;,&quot;seedCount&quot;:&quot;8807&quot;,&quot;memberCount&quot;:&quot;464&quot;,&quot;description&quot;:&quot;Courtesy is persuasive.&quot;,&quot;createDate&quot;:1383047160,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;100&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1495140508,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=brycedewittD208C68A-D42D-65B2-A920-2ECAF5020731.uncropped.jpg&amp;width=70"
		data-domain-name="courteousdebate"
		data-display-name="Courteous Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=brycedewittD208C68A-D42D-65B2-A920-2ECAF5020731.uncropped.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://courteousdebate.newsvine.com/" class="c-group-name">Courteous Debate</a></li><li class="">
	<a href="https://edblog.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;edblog&quot;,&quot;displayName&quot;:&quot;Ed's Blog&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=xxxooo3A56FC43A-DD50-9924-E116-343854410117.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/edblog.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10341&quot;,&quot;articleCount&quot;:&quot;136&quot;,&quot;seedCount&quot;:&quot;1425&quot;,&quot;memberCount&quot;:&quot;1143&quot;,&quot;description&quot;:&quot;The first blog created on Sept 23 2013 for the Ed Show&quot;,&quot;createDate&quot;:1379973540,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495130484,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=xxxooo3A56FC43A-DD50-9924-E116-343854410117.jpg&amp;width=70"
		data-domain-name="edblog"
		data-display-name="Ed's Blog">
		<img src="https://m.newsvine.com/servista/imagesizer?file=xxxooo3A56FC43A-DD50-9924-E116-343854410117.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://edblog.newsvine.com/" class="c-group-name">Ed's Blog</a></li><li class="">
	<a href="https://gopwatch.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;gopwatch&quot;,&quot;displayName&quot;:&quot;GOP Watch  &quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/gopwatch.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;3264&quot;,&quot;articleCount&quot;:&quot;4172&quot;,&quot;seedCount&quot;:&quot;50059&quot;,&quot;memberCount&quot;:&quot;3579&quot;,&quot;description&quot;:&quot;Keeping a close eye on the Republican Party.&quot;,&quot;createDate&quot;:1235506500,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495140425,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=70"
		data-domain-name="gopwatch"
		data-display-name="GOP Watch  ">
		<img src="https://m.newsvine.com/servista/imagesizer?file=greenpagan8A777C87-454F-BA3A-4B96-DE2629DB95FB.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://gopwatch.newsvine.com/" class="c-group-name">GOP Watch  </a></li><li class="">
	<a href="https://heated.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;heated&quot;,&quot;displayName&quot;:&quot;Heated Debate&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/heated.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1660&quot;,&quot;articleCount&quot;:&quot;11384&quot;,&quot;seedCount&quot;:&quot;82735&quot;,&quot;memberCount&quot;:&quot;2620&quot;,&quot;description&quot;:&quot;Articles or seeds that create heated debate have a home \nhere. Come join in the fun.  Please see \&quot;about\&quot; for more info!&quot;,&quot;createDate&quot;:1201461540,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495143916,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70"
		data-domain-name="heated"
		data-display-name="Heated Debate">
		<img src="https://m.newsvine.com/servista/imagesizer?file=DanLS47E43528-2335-D730-80BA-80E3BA8D7E80.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://heated.newsvine.com/" class="c-group-name">Heated Debate</a></li><li class="">
	<a href="https://infoxication.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;infoxication&quot;,&quot;displayName&quot;:&quot;Infoxication&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=xxxooo3CBCCAB28-CA41-66A6-C7EA-4126BBE654F6.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/infoxication.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9244&quot;,&quot;articleCount&quot;:&quot;44&quot;,&quot;seedCount&quot;:&quot;130&quot;,&quot;memberCount&quot;:&quot;6&quot;,&quot;description&quot;:&quot;Fairly Imbalanced Real headlines you make them funny!&quot;,&quot;createDate&quot;:1361072160,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495130484,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=xxxooo3CBCCAB28-CA41-66A6-C7EA-4126BBE654F6.jpg&amp;width=70"
		data-domain-name="infoxication"
		data-display-name="Infoxication">
		<img src="https://m.newsvine.com/servista/imagesizer?file=xxxooo3CBCCAB28-CA41-66A6-C7EA-4126BBE654F6.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://infoxication.newsvine.com/" class="c-group-name">Infoxication</a></li><li class="">
	<a href="https://xxxooohs.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;xxxooohs&quot;,&quot;displayName&quot;:&quot;NBC Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=xxxooo3A976EC84-5D76-1FE3-30CC-9F643C34DC1C.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/xxxooohs.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;11005&quot;,&quot;articleCount&quot;:&quot;103&quot;,&quot;seedCount&quot;:&quot;1821&quot;,&quot;memberCount&quot;:&quot;363&quot;,&quot;description&quot;:&quot;Say what you will on a liberal blog.&quot;,&quot;createDate&quot;:1386908340,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495144769,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=xxxooo3A976EC84-5D76-1FE3-30CC-9F643C34DC1C.jpg&amp;width=70"
		data-domain-name="xxxooohs"
		data-display-name="NBC Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=xxxooo3A976EC84-5D76-1FE3-30CC-9F643C34DC1C.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://xxxooohs.newsvine.com/" class="c-group-name">NBC Newsvine</a></li><li class="">
	<a href="https://oldnv.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;oldnv&quot;,&quot;displayName&quot;:&quot;Old Newsvine&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/oldnv.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;8515&quot;,&quot;articleCount&quot;:&quot;5415&quot;,&quot;seedCount&quot;:&quot;19842&quot;,&quot;memberCount&quot;:&quot;257&quot;,&quot;description&quot;:&quot;Open to all on NewsVine.com to publish and or comment. Authors can moderate their own discussions. Rules - NewsVine CoH and UA.&quot;,&quot;createDate&quot;:1347291180,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495143937,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70"
		data-domain-name="oldnv"
		data-display-name="Old Newsvine">
		<img src="https://m.newsvine.com/servista/imagesizer?file=lebowsky55A9AD80-BCC1-6D7D-82AD-DB766FABAE43.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://oldnv.newsvine.com/" class="c-group-name">Old Newsvine</a></li><li class="">
	<a href="https://openminds.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;openminds&quot;,&quot;displayName&quot;:&quot;Open Minded&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/group.gif&quot;,&quot;url&quot;:&quot;https:\/\/openminds.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;135&quot;,&quot;articleCount&quot;:&quot;4690&quot;,&quot;seedCount&quot;:&quot;32856&quot;,&quot;memberCount&quot;:&quot;3324&quot;,&quot;description&quot;:&quot;Regardless of your political affiliation, we all must keep an open mind to the other side.&quot;,&quot;createDate&quot;:1162606140,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495143125,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/group.gif"
		data-domain-name="openminds"
		data-display-name="Open Minded">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/group.gif" height="20" width="20" />
	</a>
<a href="https://openminds.newsvine.com/" class="c-group-name">Open Minded</a></li><li class="">
	<a href="https://satire.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;satire&quot;,&quot;displayName&quot;:&quot;S i N&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/satire.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;73&quot;,&quot;articleCount&quot;:&quot;6107&quot;,&quot;seedCount&quot;:&quot;21417&quot;,&quot;memberCount&quot;:&quot;666&quot;,&quot;description&quot;:&quot;Satire in Newsvine (S i N) is the best place on Newsvine to publish content that is NOT intended to be taken seriously.&quot;,&quot;createDate&quot;:1162585020,&quot;groupType&quot;:&quot;Gated&quot;,&quot;groupTypeId&quot;:&quot;0&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495143272,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70"
		data-domain-name="satire"
		data-display-name="S i N">
		<img src="https://m.newsvine.com/servista/imagesizer?file=kwisatzFF979E56-FA52-C401-3D68-CA0BDC13EE19.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://satire.newsvine.com/" class="c-group-name">S i N</a></li><li class="">
	<a href="https://teamedshow.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;teamedshow&quot;,&quot;displayName&quot;:&quot;Team Ed Show&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=aliciacmaule04DFCCCF-097A-D0AE-90F9-32EF05DCA187.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/teamedshow.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;10436&quot;,&quot;articleCount&quot;:&quot;113&quot;,&quot;seedCount&quot;:&quot;1967&quot;,&quot;memberCount&quot;:&quot;2400&quot;,&quot;description&quot;:&quot;The folks who follow The Ed Show!&quot;,&quot;createDate&quot;:1381444620,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495130484,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=aliciacmaule04DFCCCF-097A-D0AE-90F9-32EF05DCA187.jpg&amp;width=70"
		data-domain-name="teamedshow"
		data-display-name="Team Ed Show">
		<img src="https://m.newsvine.com/servista/imagesizer?file=aliciacmaule04DFCCCF-097A-D0AE-90F9-32EF05DCA187.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://teamedshow.newsvine.com/" class="c-group-name">Team Ed Show</a></li><li class="">
	<a href="https://usnewsandviews.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;usnewsandviews&quot;,&quot;displayName&quot;:&quot;US News &amp; Views&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/usnewsandviews.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;1925&quot;,&quot;articleCount&quot;:&quot;6355&quot;,&quot;seedCount&quot;:&quot;83136&quot;,&quot;memberCount&quot;:&quot;7792&quot;,&quot;description&quot;:&quot;News and opinion. Spit it out. Contact: USNewsAndViews@yahoo.com&quot;,&quot;createDate&quot;:1208346960,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;106&quot;,&quot;blessed&quot;:1,&quot;lastPub&quot;:1495146786,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70"
		data-domain-name="usnewsandviews"
		data-display-name="US News &amp; Views">
		<img src="https://m.newsvine.com/servista/imagesizer?file=jfxgillis532BD0EA-D66E-FAF9-18A2-75E03C45622D.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://usnewsandviews.newsvine.com/" class="c-group-name">US News & Views</a></li><li class="">
	<a href="https://initiatives.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;initiatives&quot;,&quot;displayName&quot;:&quot;We the Peoples&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=xxxooo338F2A42E-648E-6B2B-BAFF-BB91616C90B7.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/initiatives.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;12231&quot;,&quot;articleCount&quot;:&quot;42&quot;,&quot;seedCount&quot;:&quot;151&quot;,&quot;memberCount&quot;:&quot;9&quot;,&quot;description&quot;:&quot;We the people have the power over politics with our initiative to act!&quot;,&quot;createDate&quot;:1408318320,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495130484,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=xxxooo338F2A42E-648E-6B2B-BAFF-BB91616C90B7.jpg&amp;width=70"
		data-domain-name="initiatives"
		data-display-name="We the Peoples">
		<img src="https://m.newsvine.com/servista/imagesizer?file=xxxooo338F2A42E-648E-6B2B-BAFF-BB91616C90B7.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://initiatives.newsvine.com/" class="c-group-name">We the Peoples</a></li><li class="c-hide">
	<a href="https://wildscience.newsvine.com/" class="j_flag_style j_group_card j-group-avatar c-section-avatar c-group-avatar"
		data-group="{&quot;domainName&quot;:&quot;wildscience&quot;,&quot;displayName&quot;:&quot;Wild Science&quot;,&quot;avatar&quot;:&quot;https:\/\/m.newsvine.com\/servista\/imagesizer?file=xxxooo3FE5B407F-1214-1FBD-BB72-41F3F1D5BB54.jpg&amp;width=30&quot;,&quot;url&quot;:&quot;https:\/\/wildscience.newsvine.com\/&quot;,&quot;type&quot;:&quot;group&quot;,&quot;groupId&quot;:&quot;9260&quot;,&quot;articleCount&quot;:&quot;39&quot;,&quot;seedCount&quot;:&quot;95&quot;,&quot;memberCount&quot;:&quot;8&quot;,&quot;description&quot;:&quot;The strange\/ unknown\/ myths\/ phenomenon\/just wild &amp;amp; weird stuff!&quot;,&quot;createDate&quot;:1361226840,&quot;groupType&quot;:&quot;Open&quot;,&quot;groupTypeId&quot;:&quot;6&quot;,&quot;blessed&quot;:0,&quot;lastPub&quot;:1495130484,&quot;isEnabled&quot;:1}"  
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://m.newsvine.com/servista/imagesizer?file=xxxooo3FE5B407F-1214-1FBD-BB72-41F3F1D5BB54.jpg&amp;width=70"
		data-domain-name="wildscience"
		data-display-name="Wild Science">
		<img src="https://m.newsvine.com/servista/imagesizer?file=xxxooo3FE5B407F-1214-1FBD-BB72-41F3F1D5BB54.jpg&amp;width=70" height="20" width="20" />
	</a>
<a href="https://wildscience.newsvine.com/" class="c-group-name">Wild Science</a></li></ul></section></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion"></div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1495149683 -->